
MS PowerPoint 2007 



MS PowerPoint 2007 

 MS PowerPoint je program namenjen za kreiranje multimedijalnih 

prezentacija. 

 

 Ključna reč za raspoznavanje modernih prezentacija danas je 

multimedija.  

 

 Korišćenjem multimedije veoma brzo i lako može se prikazati 

određena prezentacija na veoma lep i atraktivan način.  

 

 Najnovija verzija softverskog alata PowerPoint ima ugrađene 

multimedijalne komponente kao direktna podrška multimedijalnim 

prezentacijama   
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 Multimedija i animacija su integrisani u nov PowerPoint, tako da se 

može animirati bilo koji objekt na ekranu i za to pomeranje vezati zvuk. 

 

 Moguće je pozivanje video i drugih tipova objekata koje računar 

može da prikaže. 

 

 Program Microsoft PowerPoint se pokreće iz programske grupe 

Microsoft Office ili strelicama obeležite ikonu Microsoft PowerPoint i 

pritisnite Enter. 

 

 Nakon pokretanja programa pojavljuje se uobičajeni izgled ekrana 

kao na slici 1. 
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Slika 1. Izgled ekrana nakon startovanja MS PowerPoint-a 2007 

Office Button 
Redizajnirani sistem menija 



MS PowerPoint 2007 – Kreiranje prezentacije 

Klikom na Office Button>New otvara se New Presentation dijaloški 

okvir u okviru koga se može izabrati nekoliko opcija za kreiranje 

prezentacije: 

 

1. prazna prezentacija, 

2. instalirani šabloni, 

3. instalirane teme, 

4. kreirane teme ili korišćenje već napravljenih prezentacija.(slika 2).   
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Slika 2. Kreiranje prezentacije 
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Blank and recent 

 

  Ovaj izbor otvara praznu prezentaciju u kome korisnik bira 

izgled slajdova za prezentaciju. 

 

  Postupak je sledeći : 

 

1. selektovati stil prezentacije, 

2. koristiti različite formate slajdova, 

3. uneti tekst i grafiku,                                                   

4. snimiti kreirane slajdove, 

5. pregledati predstavu slajdova i napustiti PowerPoint.   
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1.  Selektovati model slajda klikom Home Slide>NewSlide, ili klikom 

na Layout u grupi Slides Home trake (koristi se za početak 

prezentacije za naslove i slično) i kliknuti jednom na njega. 

2.  Kreirati naslovni slajd ukucavajući podatke. Zatim iz menija Design 

i liste shema u grupi Themes, za dizajn izabrati željeni dizajn i 

kliknuti na njega, čime je odabrana shema primenjena na slajd. 

3.  Pre kreiranja sledećeg slajda treba centrirati tekst, povećati 

veličinu slova, odabrati boju teksta (fonta) i slično. 

4.  Kliknuti na opciju Home>New Slide i izabrati sledeći slajd. U ovom 

slučaju slajd pored teksta predviđa i sliku (Clip Art izgled). 
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Slika 3. Dodavanje novog slajda 
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5.  Ukucati podatke na slajd, zatim učitati sliku iz Clip Art-a ili učitati 

sliku sa CD-a (Insert>Picture). 

6.  Nakon završetka i poslednjeg slajda treba upotrebiti Office 

Button>Save, gde korisnik imenuje prezentaciju i klikne na dugme 

Save. 

7.  Datoteka se zapisuje kao (*.pptx) tip datoteke. 

8.  Pritisnite Ctrl+Home da biste se vratili na prvi slajd, zatim 

aktivirajte prikaz slajdova aktiviranjem menija Slide Show i opcije 

From Beginning. 
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Slika 4. Izbor pozadine slajda 



New from existing Presentation 

 
 Ovaj izbor koristi Office Button>Open dijalog u kojem se bira 

datoteka sa postojećom prezentacijom slajdova. 
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MS PowerPoint 2007 – Animacija, zvuk i video  

  Animacija u MS PowerPoint-u svodi se na načine pojavljivanja teksta i 

objekata koji  sačinjavaju slajd. 

 

  Tekstovi se mogu animirati tako što se pojavljuje slovo po slovo, reč 

po reč, paragraf po paragraf, pri ovim animacijama moguće je dodavati 

zvučne efekte. 

 

  Prvi stepen animacije ogleda se u prelasku sa jednog slajda na drugi. 

 

  To se postiže primenom opcije Animations>Transition to this slide 

(korisnik može primeniti mnogobrojne ugrađene efekte - malom, 

srednjom ili velikom brzinom). 
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  Prelazak na sledeći slajd definiše se u polju Advance slide klikom na 

taster miša (On mouse clic) ili automatski posle određenog broja 

sekundi (Automatically After).  

 

  Za ovaj prelazak može se vezati zvuk koji će se čuti pri prelasku na sledeći 

slajd (Transition Sound). 

 

  Sam prelazak na sledeći slajd može se animirati specijalnim efektima, koji se 

mogu odmah videti u samoj prezentaciji prelaskom miša preko jedne od 

ponuđenih. 

 

  Klikom na izabranu tranziciju, ona se primenjuje samo na tekući slajd, dok 

klikom na dugme Apply to All izabrana tranzicija primenjuje se na celu 

prezentaciju. 
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Slika 5. Animacija, zvuk i video  
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  Drugi nivo animacije odnosi se na dinamičko pojavljivanje tekstova koji su 

deo slajda. 

 

  Obeležavanjem bilo kog objekta ili teksta i izborom Animations>Custom 

Animations na desnom delu prozora pojavljuje se Custom animations prozor 

koji je primenjiv na isti objekat. 

 

  U ovoj opciji može se podešavati: redosled pojavljivanja objekata, tajming, 

efekti, zvukove i ostale multimedijalne efekte. 

 

  Takođe u ovom prozoru čekiranjem Auto Preview opcije je moguće odmah 

videti kako se izvršava animacija. 
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Slika 6. Custom Animation 
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  U MS PowerPoint-u su veoma dobro uklopljeni zvuk i animacija objekta na 

slajdu, tj svakom objektu ili tekstu možete pridružiti zvuk (u Custom  

Animation okviru desni klik na objekat pa Effect Options). 

 

  Takođe moguće je postaviti zvuk koji prati pojavljivanje svakog slajda 

(Animations > Transitions Sound). 

 

  Isto tako u prezentaciju možete uvesti objekte sa zvukom ili video koji se 

pojavljuje kao deo samog slajda. 

 

  Upotrebom opcije Insert>Sound, može se ubaciti zvučni zapis i podešavati 

opcije za njega u novoj Sound Tools traci.  
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  Multimedijalne sadržaje u okviru slajda korisnik može umetati ali i linkovati. 

Link opcija se upotrebljava kada se radi sa vrlo velikim datotekama. 

 

  Multimedijalnu prezentaciju može da prati i glas korisnika (u funkciji 

tumačenja prezentacije). Glas se snima i emituje uz slajdove prezentacije. 

Ova opcija, osim zvučne kartice zahteva i mikrofon.  

 

  Kliknuti na opciju Insert > Sound> Record sound za snimanje sopstvenog 

glasa (slika 9).    

 

  Kliknuti na opciju Play CD Audio Track u meniju Insert>Sound. Ova opcija se 

koristi u radu sa standardnim audio CD-ovima i idealna je za muziku u 

pozadini ili druge zvučne efekte. 
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  U meniju Custom Animations desnim klikom na animaciju nalazi se opcija 

Effect Options, gde se podešavaju multimedijalni objekti. 

 

  Može se podesiti vreme početka i kraja zvučnog zapisa, ponašanje na kraju 

animacije, brzina animacije, jačina zvuka, ...  

 

  Klikom na opciju Sound Tools>Loop unitl stoped, pruža se mogućnost izbora 

kratkog muzičkog zapisa koji se ponavlja. 

 

  Ubacivanje Video filma može se realizovati  aktiviranjem opcije 

Insert>Movie>Movie from File (Movie from Clip Organizer). 
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Slika 7. Slide Show  



Ubacivanje Flash animacije u prezentaciju 

 
 PowerPoint poseduje veliki broj alata za animiranje teksta, slika i 

drugih objekata, ali to su animacije statičkih slika. 

 

 U Macromedia Flash-u može kreirati složenije animacije ili čak cele 

animirane filmove i zatim da ih ugradi u PowerPoint prezentaciju. 

 

 Na ovaj način dobija se prezentacija koja će sigurno mnoge zadiviti. 
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Ubacivanje Flash animacije u prezentaciju 
 

Postupak ubacivanja Flash animacije u prezentaciju je sledeći:  

 

1. Pripremljenu animaciju u Flash-u izabrati u meniju File>Export 

Movie (izvoz gotove animacije iz Flash programa). 

2. Snimite animaciju kao „*.SWF” fajl na desktopu. 

3. Kliknuti na OK. 

4. Zatvoriti program Flash. 
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Ubacivanje Flash animacije u prezentaciju 

 
 Pokrenite PowerPoint i otvorite novu praznu prezentaciju (blank). 

   

 U ponuđenom dijalog okviru za izbor šablona slajdova, kliknuti na 
bilo koji i pritisnuti OK. 

 

 Odabrati komande Office Button>Power Point Options>Popular i u 
ponuđenom dijalog okviru čekirati Show Developer Tab in the Ribbon  

 

 U Controls grupi nove Developer opcije kliknuti na dugme More 
Controls. Nakon klika na dugme pojaviće se spisak svih objekata 
koje korisnik može da ubaci u prezentaciju.  
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Ubacivanje Flash animacije u prezentaciju 
 
 Pomeriti klizač do stavke Shockwave Flash Object i kliknite na nju. 

Pokazivač miša će se pretvoriti u krstić uz pomoć koga korisnik treba 
da na praznom slajdu „nacrta” pravougaoni oblik. Ovaj pravougaoni 
oblik predstavlja prostor u koji će se ugraditi Flash animacija.  

 

 Kliknuti desnim tasterom miša iznad pravougaonog Flash prostora 
na slajdu, i izabrati opciju Properties. 

 

 U paleti Properties nalaze se sve osobine ugrađenog Flash objekta. 
Potrebno je da samo u polje osobine Movie korisnik unese putanju 
na disku do „*.swf ” fajla. Ako je fajl snimljen na desktopu, putanja bi 
trebalo da bude C:\Windows\Desktop\animacija.swf.  

 

 Zatvoriti palete alatki i pritisnuti funkcijski taster F5 za pokretanje 
prezentacije.  
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1. U Animations traci u okviru grupe Advance Slide unesite iznos vremenskog 

intervala (ta vrednost definiše dužinu trajanja zadržavanja slajda na ekranu). 

 

2. Ako se uključi opcija On mouse click (klik miša na slajd), onda je moguće preći 

na sledeći slajd i pre definisanog vremenskog intervala.  

 

3. Ako korisnik upotrebi komandu Rehearse Timing iz Set up grupe Slide Show 

trake, može podesiti vremenske intervale prezentacije slajdova, usklađenih sa 

izlaganjem. Pomoću ove opcije je moguće u potpunosti kontrolisati tok izlaganja 

sa vremenskim trajanjem prezentacije slajda.  

 

4. Dalja automatizacija može se postići aktiviranjem opcije Set Up Slide Show iz 

trake Slide Show (slika 8). Odeljak za tip demonstarcije (Show Type), koristi se za 

prilagođavanje prezentacije okruženju. Ako korisnik uključi opciju Loop continuosly 

unitl Esc, prezentacija će se neprekidno ponavljati sve do pritiska na taster Esc. 
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Slika 8. Set Up Show  



5. U odeljku za slajdove korisnik može izabrati prezentaciju dela slajdova 
(from to) ili svih slajdova (All). Isto tako može u opciji Advance slides 
izabrati smenjivanje slajdova ručno ili automatski. 

 

6. Značajna stavka za automatizaciju prezentacije jeste podešavanje 
prezentacije ali i računara za multimedijalni projektor.  

 

7. U PowerPoint-u je ugrađen pojam hiperlink. Iz menija Insert >Hiperlink 
korisnik može napraviti „skok” na neki od slajdova u samoj prezentaciji ili i 
na neku Internet adresu. 

 

8. Aktiviranjem dijaloga Action Settings iz Links grupe Insert trake možete 
uspostaviti direktni hyperlink sa drugim slajdom ili sa drugom 
prezentacijom ili Web stranicom.  

 
9.U istom dijalogu klikom na opciju Play sound povezujete zvuk sa 
objektima na tekućem slajdu. 
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Slika 9. Action Settings  



10. Jedna od osobina koje odlikuju PowerPoint jeste mogućnost direktne 
proizvodnje Web prezentacije iz osnovnog dokumenta (prezentacije). 

 

11. Klikom na opciju Office Button>Save as>Other Fotmats i u Save as 
type meniju odabrati Web Page ili Single File Web Page. Tip Web page 
odgovara html ili htm formatu. 

 

12. Izborom opcije Single File Web Page prezentacija se snima u mhtm ili 
mhtml format i kreira se jedinstven fajl koji sadrži sve informacije 
potrebne da se vaša prezentacija pokrene na Internetu. Mana ove opcije 
je velika veličina fajla, a time i sporije učitavanje.  

 

13. Nakon izbora naslova, prezentacija se transformiše u Web sajt klikom 
na Publish, pri čemu se može podesiti šta će se prikazivati na sajtu, vrsta 
čitača (brauzera) i slično. 

 

14. Ova mogućnost predstavlja dobro rešenje za korisnike računara koji 
se ne kreiraju Web prezentaciju u nekom od standardnih alata za tu 
namenu.  
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Kretanje kroz prezentaciju i kreiranje podskupa 

slajdova 
 

  Kada korisnik kreira i pokrene prezentaciju, treba da zna da se 

kretanje kroz prezentaciju ostvaruje jednostavnim kliktanjem na 

default taster miša (uglavnom je to levi taster). 

 

  Druga mogućnost za kretanje kroz slajdove je preko tastature, gde 

postoje dve mogućnosti: 

 

  Tasterom Page Up i Page Down kreće se jedan slajd unapred, 

odnosno jedan slajd unazad. 

 

  Analogni ovoj kombinaciji su i kursorski tasteri „strelica gore” i 

„strelica dole”. 
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Kretanje kroz prezentaciju i kreiranje podskupa 

slajdova 
 

  Kada korisnik ima potrebu da iz postojeće prezentacije izdvoji neke od 

njih i formira potpuno odvojenu drugu prezentaciju, najbolje je formiranje 

podskupa potrebnih slajdova u novu prezentaciju:  

 

1.  Otvoriti dijaloški okvir Slide Show>Custom Slide Shows>Custom shows. 

2.  U dijalog okviru klikniti na dugme New, i dati ime novoj prezentaciji preko 

polja Slide Show name. 

3.  Dugmetom Add, dodati željene slajdove u novu prezentaciju. 

4.  Kliknite na Show da biste videli novu prezentaciju, ili na dugme Close da 

biste zatvorili ovaj dijalog.  

5.  Aktiviranje podskupa slajdova realizuje se pomoću komandi Slide 

Show>Custom Slide Show i izborom odgovarajućeg podskupa iz 

padajućeg menija. 
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 Power Point show predstavlja opciju slideshow snimljenu u poseban 

format (.ppsx, .ppsm ili .pps) koji omogućava korisnicima koji nemaju 

instaliran PowerPoint na svom računaru da vide prezentaciju. 

 

 Korisnik samo treba da pokrene prezentaciju u PowerPoint Viewer-u. 

 

 PowerPoint Viewer je Microsoftov program (besplatno se preuzima) 

koji omogućava korisniku da vidi i pokrene PowerPoint prezentaciju 

ali ne i da je edituje (menja). 

 

 Razlika izmedju prezentacija distribuiranih kao PowerPoint Show i kao 

standardna Power Point prezentacija je u tome što otvaranje prezentacije u 

PowerPoint Viewer-u pokreće sam slideshow, dok otvaranjem u PowerPoint-

u odmah se ulazi u edit mod.  
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Power Point show se kreira u nekoliko koraka: 

  

1. Office Button>Slide Show 

2. Iz padajućeg menija Save as type odabrati PowerPoint Show (.ppsx) 

3. Ukoliko slideshow sadrži makroe, linkove do drugih programa, 

neophodno je odabrati Power Point macro-enabled show (.ppsm) 

4. Na kraju, nakon odabira imena fajla i mesta gde će biti snimljen 

pritisnuti save i vaš PowerPoint show je kreiran.  
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Proces pakovanja prezentacije na CD sastoji se iz sledećih koraka: 

 

1.  Aktivirati komande Ofice Button/ Publish/ Package for cd (slika 10). 

 

2.  U dijalog okviru klikom na Add Files korisnik bira koje će prezentacije 

eksporovati na cd, a zatim klik na dugme add. 

 

3.  Klikom na Copy to Folder korisnik bira mesto za memorisanje 

zapakovane prezentacija.  

 

4.  Ako korisnik koristi posebne fontove u svojoj prezentaciji neophodno je 

da u Options dijalog okviru uključi opciju Embed True Type Fonts. 

Ako je korisnik u prezentaciju ugradio zvuk, tabele, grafikone ili slike, 

onda je neophodno čekirati opciju Linked Files, a zatim kliknuti na 

dugme OK. 
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Slika 10. Package for CD 
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5.  U options dijalog okviru korisnik treba da odluči da li da u distribuciju uključi i 

program Viewer, da se samo prva prezentacija prikaže automatski, da se 

omogući korisniku da sam odabere koju će prezentaciju gledati ili da cd uopšte 

ne pušta automatski prezentacije. Ako korisnik poseduje program Power Point, 

onda nije neophodno da se pakuje i Viewer sa prezentacijom (čekirati opciju 

Archive Package(do not update file formats)). 

 

6.  U Package to cd dijalog prozoru korisnik potvrđuje dosadašnji rad pa klikom na 

dugme Copy to cd/Copy to folder započinje proces pakovanja. 

 

7.  Kada se proces pakovanja završi  datoteke su spremene za distribuciju. 



 Kada korisnik prezentuje zapakovanu prezentaciju, ukoliko ima 

instaliran Power Point na svom računaru i ako je pri pakovanju 

uključena opcija Archive Package (do not update file formats), on 

jednostavno klikom na kompresovanu datoteku otvara Power Point 

prezentaciju. 

 

 Ukoliko je pri pakovanju prezentacije uključena opcija Viewer 

Package (update file format to run in PowerPoint Viewer) iz razloga što 

na računaru na kome se distribuira prezentacija ne postoji instaliran 

PowerPoint ili iz nekog drugog razloga, neophodno je da korisnik 

pokrene program PPTVIEW i odabere prezentaciju koja mu je 

distribuirana. 

MS PowerPoint 2007 – Prihvatanje prezentacije 


